Fudzilla
April 16, 2014, 08:43:07 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Fudzilla Forum is open
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: help with my 7950 gx2  (Read 2288 times)
johnxpto
Newbie
*
Posts: 1


View Profile Email
« on: December 03, 2007, 12:04:06 AM »

Hey guys need some help i have a problem with my graphics card , suddenly i turned on my pc and i had no image so i uninstalled the drivers and it wroked back again, but everytime i install a driver the same thing happens, so i tried installing everything on the vga excpet the 3d controller and its working ok but i know im not using 100% of this card cause of the other missing driver, a buddy of mine tried putting my card on his board thats an Asus P5GZ-MX and everything was installed and working perfect but on mine and on another board Foxconn i tried doesnt work. ive read about this and ppl say its an option on the bios bla bla bla but nothing works ive tried already...have any ideas? My mother board is an Asus P5KC

Thanks
Logged
fudo
Administrator
Full Member
*****
Posts: 161


View Profile
« Reply #1 on: March 02, 2008, 11:26:03 AM »

solved it?
Logged
Jon
Global Moderator
Full Member
*****
Posts: 234


swallow your pride.

audiofreak39@gmail.com AuDioFreaK39
View Profile WWW Email
« Reply #2 on: March 02, 2008, 10:24:19 PM »

solved it?


lol he hasn't been active on the forum since December.

I think the main reason that he can't solve the problem is a lack of driver support for the 7950GX2 card.  To the OP - are you running Vista or a 64-bit OS?  Perhaps one of the peripheral PCI-E power connectors isn't fitted in all the way, or even further and highly overlooked - do you have any dust in your case?  Perhaps it's preventing airflow to the channel between the two 7900 cards (after all they are sandwiched together).
Logged

Core i7 Extreme 965 {} EVGA X58 SLI Classified Limited Edition{} 6GB Mushkin XP Series DDR3 1600MHz 7-8-7-20 {} EVGA GeForce GTX 295 Plus [Quad-SLI] {} Thermalright TRUE Copper
aznstriker92
Full Member
***
Posts: 151



View Profile Email
« Reply #3 on: March 02, 2008, 10:43:59 PM »

solved it?


lol he hasn't been active on the forum since December.

I think the main reason that he can't solve the problem is a lack of driver support for the 7950GX2 card.  To the OP - are you running Vista or a 64-bit OS?  Perhaps one of the peripheral PCI-E power connectors isn't fitted in all the way, or even further and highly overlooked - do you have any dust in your case?  Perhaps it's preventing airflow to the channel between the two 7900 cards (after all they are sandwiched together).
You are probably right, the 7950GX2 had horrible driver support.
Logged

Running a X600 128mb, In need of a new graphics card badly......
manwe
Jr. Member
**
Posts: 72


siavash.sameni
View Profile Email
« Reply #4 on: March 03, 2008, 01:49:03 PM »

I've got a strange feeling about upcoming 9800GX2 , i think the same would go for it , i can't stop feeling it Cheesy
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!